
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/yourbasin?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.yourbasin.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata = window.NXSTdata || {};
			window.NXSTdata.content = window.NXSTdata.content || {};
			window.NXSTdata.page = window.NXSTdata.page || {};
			window.NXSTdata.site = window.NXSTdata.site || {};
			window.NXSTdata.ads = window.NXSTdata.ads || {};
			window.NXSTdata.layout = window.NXSTdata.layout || {};
			window.NXSTdata.privacy = window.NXSTdata.privacy || {};
			window.NXSTdata.alerts = window.NXSTdata.alerts || {};
			window.NXSTdata.location = window.NXSTdata.location || {};
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Trump Mar-a-Lago raid: What's the Presidential Records Act?","homepageTitle":"","metaKeywords":"Trump maintains that the search is neither necessary nor appropriate, which presents the question of how presidential records are handled.","socialTitle":"","pageType":"article","authorName":"Caitlyn Shelton, Nexstar Media Wire","authorNonByline":"","description":"Trump maintains that the search is neither necessary nor appropriate, which presents the question of how presidential records are handled.","publicationDate":"2022-08-09T11:29:36-05:00","lastModifiedDate":"2022-08-09T11:29:36-05:00","publicationDayOfWeek":"Tuesday","categoryList":["National News"],"primaryCategory":"National News","tagList":[],"wordCount":860,"paragraphCount":23,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":1145990,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["245","278","297","281","253","295","292","257","287"],"localId":"nxs-78-article-1145990","seoTitle":"Trump Mar-a-Lago raid: What is the Presidential Records Act?","primaryCategoryId":342,"persistentId":"nxs-108-article-1984604","nlpSentiment":{"score":-0.2,"magnitude":8.7},"nlpCategories":{"\/News\/Politics":0.73,"\/Law & Government\/Government":0.59},"nlpOther":{"records":0.2,"preservation":0.02,"raid":0.02,"NewsNation":0.01,"Donald Trump":0.01,"discovery":0.01,"boxes":0.01,"act":0.01,"search warrant":0.01,"office":0.01},"nlpPerson":{"Trump Mar-a-Lago":0.14,"president":0.04,"way presidents":0.02,"Sources":0.01,"some":0.01},"nlpWorkOfArt":{"Presidential Records Act":0.06},"nlpLocation":{"Mar-a-Lago":0.01,"Florida":0.01,"resort":0.01},"nlpEvent":{"investigation":0.01,"execution":0.01,"end":0.01,"search":0.01},"nlpOrganization":{"Federal Bureau of Investigation":0.01,"White House":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/newsnationnow.com\/politics\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/","ampUrl":"https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/amp\/","urlHostname":"https:\/\/www.yourbasin.com","urlSlug":"trump-mar-a-lago-raid-whats-the-presidential-records-act","directoryPath":["news","national-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"Yourbasin","callSign":"KMID\/KPEJ","domainName":"yourbasin.com","timeZone":"America\/Chicago","segmentKey":"sMHWcmOYqipNLLbMAurOJXaEXI7n6S68","gaId":"UA-37144901-24","networkId":"nxs-78"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"news\/national_news","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"66.249.66.000"} )
					</script>
		
						<script src="https://blue.yourbasin.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "Trump maintains that the search is neither necessary nor appropriate, which presents the question of how presidential records are handled." || "";
var bob_story_author = "Caitlyn Shelton and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/" || "";
	var video_asset_url = "https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7897817?anvack=jpaEL4lxR2eBmIoPzBsGeTzePv0492Dx&token=%7E6SCwdpsGakS5PylUZValVbloGseZvo70MQ%3D%3D" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-6.13.0-20220526.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	window.prebidData.realTimeData.dataProviders.push({
        name: 'optimeraRTD',
        waitForIt: true,
        params: {
            clientID: clientID,
            optimeraKeyName: 'hb_deal_optimera',
            device: (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
        }
    });
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "yourbasin.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-24","event":"dlReady","paragraphCount":23,"wordCount":860,"authorName":"Caitlyn Shelton,Nexstar Media Wire","imageCount":0,"siteName":"Yourbasin","publishDateString":"Tue Aug 09 2022","publishTimeString":"11:29 AM CDT","originalContent":false,"classifyText":[],"categories":"National News","primaryCategory":"National News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WDCX8P");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "cf2fad58-723a-492f-a5ea-a174fce87d2b",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Yourbasin","logo":{"@type":"ImageObject","url":"https:\/\/www.yourbasin.com\/wp-content\/uploads\/sites\/78\/2022\/02\/Final-New-Your-Basin-Color-Logo.png"}},"name":"Yourbasin","description":"Trump maintains that the search is neither necessary nor appropriate, which presents the question of how presidential records are handled.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.yourbasin.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/","headline":"Trump Mar-a-Lago raid: What\u2019s the Presidential Records Act?","datePublished":"2022-08-09T16:29:36+00:00","dateModified":"2022-08-09T16:29:36+00:00","author":[{"@type":"Person","name":"Caitlyn Shelton","url":""},{"@type":"Person","name":"Nexstar Media Wire","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.yourbasin.com\/wp-content\/uploads\/sites\/78\/2022\/08\/9f8c16cb50354048a8843d05fa91573d-1.jpg","name":"FILE &#8211; Former President Donald Trump speaks during an event Friday, July 8, 2022, in Las Vegas. (AP Photo\/John Locher, File)"},"articleSection":"National News","genre":["National News"],"associatedMedia":[{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Trump search sends message of intention: former prosecutor  | Banfield","description":"Former federal prosecutor Andrew Cherkasky appeared on \u201cBanfield\u201d to discuss Monday\u2019s search of Mar-a-Lago, an action he calls seismic. He says in order to satisfy the requirements under the Fourth Amendment, investigators would have to establish believe that a crime took place and that there would be evidence of a crime at Mar-a-Lago.\r\n\r\nWatch Ashleigh Banfield's Talk Show on NewsNation weeknights at 10\/9c.","thumbnailUrl":"https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9D5\/F9A\/9D5F9AFD7F4FD370795D13BA3760BA17_160x90.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=50PnqySYuj9NFOK8nJ1bU6j-2Kc","contentUrl":"https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7897817?anvack=jpaEL4lxR2eBmIoPzBsGeTzePv0492Dx&token=%7E6SCwdpsGakS5PylUZValVbloGseZvo70MQ%3D%3D","uploadDate":"2022-08-08T21:32:00-05:00","duration":"P0DT0H8M33S"},{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Trump search sends message of intention: former prosecutor  | Banfield","description":"Former federal prosecutor Andrew Cherkasky appeared on \u201cBanfield\u201d to discuss Monday\u2019s search of Mar-a-Lago, an action he calls seismic. He says in order to satisfy the requirements under the Fourth Amendment, investigators would have to establish believe that a crime took place and that there would be evidence of a crime at Mar-a-Lago.\r\n\r\nWatch Ashleigh Banfield's Talk Show on NewsNation weeknights at 10\/9c.","thumbnailUrl":"https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/9D5\/F9A\/9D5F9AFD7F4FD370795D13BA3760BA17_160x90.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=50PnqySYuj9NFOK8nJ1bU6j-2Kc","contentUrl":"https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7897817?anvack=jpaEL4lxR2eBmIoPzBsGeTzePv0492Dx&token=%7E6SCwdpsGakS5PylUZValVbloGseZvo70MQ%3D%3D","uploadDate":"2022-08-08T21:32:00-05:00","duration":"P0DT0H8M33S"}]}</script>

	
	
	
	
	
	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Trump Mar-a-Lago raid: What is the Presidential Records Act?</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Yourbasin &raquo; Feed" href="https://www.yourbasin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yourbasin &raquo; Comments Feed" href="https://www.yourbasin.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/","page_slug":"trump-mar-a-lago-raid-whats-the-presidential-records-act","page_type":"story","page_category":"national_news","article_id":1145990,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='Trump maintains that the search is neither necessary nor appropriate, which presents the question of how presidential records are handled.' /><!-- WP SEO -->
<meta name='keywords' content='Trump maintains that the search is neither necessary nor appropriate,  which presents the question of how presidential records are handled., #tags#' /><!-- WP SEO -->
<meta name='google-site-verification' content='d8taWRkQ3DSHM6LTyDMfqQf0QHNKZBMvW7cxW24qCvs' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #1D6691;
		--primary_color_pale: rgba( 29, 102, 145, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yourbasin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.yourbasin.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.yourbasin.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.yourbasin.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.yourbasin.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.7' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.yourbasin.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.9.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.yourbasin.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.yourbasin.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=f718e19005043f044cad' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=5df6fefa6679bfd45309' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=f87daac32ea135e86fb0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=7e4c745b6d5d918dce5a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=aa2c9f8c8231af6e9aec' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=902bedfbe604d1ea4a54' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.yourbasin.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://www.yourbasin.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.yourbasin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"b74b9aee687606ab4ed4fb1530d92b6f"}};
</script>
<script src='https://www.yourbasin.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.yourbasin.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.yourbasin.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.yourbasin.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourbasin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.yourbasin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://newsnationnow.com/politics/trump-mar-a-lago-raid-whats-the-presidential-records-act/" />
<link rel='shortlink' href='https://www.yourbasin.com/?p=1145990' />
<link rel="alternate" type="application/json+oembed" href="https://www.yourbasin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourbasin.com%2Fnews%2Fnational-news%2Ftrump-mar-a-lago-raid-whats-the-presidential-records-act%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourbasin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourbasin.com%2Fnews%2Fnational-news%2Ftrump-mar-a-lago-raid-whats-the-presidential-records-act%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-08-09 11:29:36" />
<meta name="sailthru.title" content="Trump Mar-a-Lago raid: What&#8217;s the Presidential Records Act?" />
<meta name="sailthru.author" content="Caitlyn Shelton and Nexstar Media Wire" />
<meta name="sailthru.description" content="Trump maintains that the search is neither necessary nor appropriate, which presents the question of how presidential records are handled." />
<meta name="sailthru.image.full" content="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/9f8c16cb50354048a8843d05fa91573d-1.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/9f8c16cb50354048a8843d05fa91573d-1.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.yourbasin.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.yourbasin.com/news/national-news/trump-mar-a-lago-raid-whats-the-presidential-records-act/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mar-a-Lago raid: What is Presidential Records Act?" />
<meta property="og:url" content="https://www.yourbasin.com/news/national-news/trump-mar-a-lago-raid-whats-the-presidential-records-act/" />
<meta property="og:description" content="Trump maintains that the search is neither necessary nor appropriate, which presents the question of how presidential records are handled." />
<meta property="article:published_time" content="2022-08-09T16:29:36+00:00" />
<meta property="article:modified_time" content="2022-08-09T16:29:36+00:00" />
<meta property="og:site_name" content="Yourbasin" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mar-a-Lago raid: What is Presidential Records Act?" />
<meta name="twitter:image" content="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/9f8c16cb50354048a8843d05fa91573d-1.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/9f8c16cb50354048a8843d05fa91573d-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/9f8c16cb50354048a8843d05fa91573d-1.jpg?w=1280" />
<meta name="twitter:description" content="Trump maintains that the search is neither necessary nor appropriate, which presents the question of how presidential records are handled." />
<meta name="twitter:title" content="Mar-a-Lago raid: What is Presidential Records Act?" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/cropped-Yourbasin-Desktop-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/cropped-Yourbasin-Desktop-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/cropped-Yourbasin-Desktop-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/cropped-Yourbasin-Desktop-logo.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-1145990 single-format-standard wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WDCX8P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.yourbasin.com/" rel="home">Yourbasin</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.yourbasin.com/weather/">
			<span class="site-header__weather-region">Midland</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">89&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-34"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://www.yourbasin.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/Final-New-Your-Basin-Color-Logo.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://www.yourbasin.com/weather/">
			<span class="site-header__weather-region">Midland</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">89&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-34"></span>
				</figure>
			</span>
		</a>
	</div>
																				<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								 <div  id="acm-ad-tag-header-microbar-header-microbar"  data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-header-microbar-header-microbar'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 							</div>
						</aside>
					</div>
										<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.yourbasin.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.yourbasin.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-3781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3781"><a href="https://www.yourbasin.com/news/local-news/">Local News</a></li>
	<li id="menu-item-950571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-950571"><a href="https://www.yourbasin.com/seen-on-tv/">Seen On TV</a></li>
	<li id="menu-item-793760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793760"><a href="https://www.yourbasin.com/basin-business-report/">Basin Business Report</a></li>
	<li id="menu-item-123975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123975"><a href="https://www.yourbasin.com/business/">Business</a></li>
	<li id="menu-item-1079296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079296"><a href="https://www.yourbasin.com/news/education-report/">Education Report</a></li>
	<li id="menu-item-3912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3912"><a href="https://www.yourbasin.com/news/powering-the-permian/">Powering the Permian</a></li>
	<li id="menu-item-4763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4763"><a href="https://www.yourbasin.com/news/state-news/">State News</a></li>
	<li id="menu-item-152159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152159"><a href="https://www.borderreport.com/">BorderReport</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614"><a href="https://www.yourbasin.com/news/national/">National</a></li>
	<li id="menu-item-1153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1153"><a href="https://www.yourbasin.com/political/">Political</a></li>
	<li id="menu-item-799396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799396"><a href="https://www.yourbasin.com/yb-investigates/">Investigations</a></li>
	<li id="menu-item-1034116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1034116"><a href="https://www.newsnationnow.com/world/ukraine-crisis/">Russia and Ukraine Conflict</a></li>
	<li id="menu-item-959165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959165"><a href="https://www.yourbasin.com/business/press-releases/">Press Releases</a></li>
	<li id="menu-item-124008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124008"><a href="https://www.yourbasin.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-901066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901066"><a href="https://yourbasin.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-1071466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071466"><a href="https://products.bestreviews.com/best-deals/">BestReviews Daily Deals</a></li>
	<li id="menu-item-1071465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071465"><a href="https://www.yourbasin.com/automotive/">Automotive News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/midlander-accused-of-stealing-his-own-car/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midlander accused of stealing his own car" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/midlander-accused-of-stealing-his-own-car/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midlander accused of stealing his own car" 
				>
			
			Midlander accused of stealing his own car
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-09T11:55:56-05:00">8 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/midlander-accused-of-stealing-his-own-car/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/midland-daycare-worker-accused-of-injuring-child/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midland daycare worker accused of injuring child" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/midland-daycare-worker-accused-of-injuring-child/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midland daycare worker accused of injuring child" 
				>
			
			Midland daycare worker accused of injuring child
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-09T11:27:34-05:00">37 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/midland-daycare-worker-accused-of-injuring-child/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/israel-gaza-truce-shines-light-on-palestinian-hunger-striker/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Israel-Gaza truce shines light on Palestinian hunger striker" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/israel-gaza-truce-shines-light-on-palestinian-hunger-striker/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Israel-Gaza truce shines light on Palestinian hunger striker" 
				>
			
			Israel-Gaza truce shines light on Palestinian hunger&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-09T10:57:54-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/israel-gaza-truce-shines-light-on-palestinian-hunger-striker/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/fbi-searches-trumps-florida-estate-for-classified-records/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="FBI searches Trump’s Florida estate for classified records" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/fbi-searches-trumps-florida-estate-for-classified-records/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="FBI searches Trump’s Florida estate for classified records" 
				>
			
			FBI searches Trump’s Florida estate for classified&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-09T11:29:52-05:00">34 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/fbi-searches-trumps-florida-estate-for-classified-records/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49"><a href="https://www.yourbasin.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-347375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347375"><a href="https://www.yourbasin.com/weather/severe-weather/">Severe Weather</a></li>
	<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597"><a href="https://www.yourbasin.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="https://www.yourbasin.com/weather/weather-cameras/">SkyTracker Camera Network</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.yourbasin.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="https://www.yourbasin.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-102999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102999"><a href="https://www.yourbasin.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-855459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-855459"><a href="https://www.yourbasin.com/viewer-submitted-photos-2/">Viewer Submitted Photos</a></li>
	<li id="menu-item-193124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193124"><a href="https://www.yourbasin.com/closings-delays/">Closings &#038; Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-50"><a href="https://www.yourbasin.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1141722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1141722"><a href="https://www.yourbasin.com/basin-gridiron/">Basin Gridiron</a></li>
	<li id="menu-item-3783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3783"><a href="https://www.yourbasin.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-68680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68680"><a href="https://www.yourbasin.com/sports/high-school-football/utpb-football/utpb-sports/">UTPB Sports</a></li>
	<li id="menu-item-122676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122676"><a href="https://www.yourbasin.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://www.yourbasin.com/sports/red-raider-nation/">Red Raider Nation</a></li>
	<li id="menu-item-816234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816234"><a href="https://www.yourbasin.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-810873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810873"><a href="https://www.yourbasin.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-911416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911416"><a href="https://www.yourbasin.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/sports/veteran-emissary-richardson-hopeful-for-griner-whelan-swap/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Veteran emissary Richardson hopeful for Griner, Whelan swap" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/sports/veteran-emissary-richardson-hopeful-for-griner-whelan-swap/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Veteran emissary Richardson hopeful for Griner, Whelan swap" 
				>
			
			Veteran emissary Richardson hopeful for Griner, Whelan&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/sports/veteran-emissary-richardson-hopeful-for-griner-whelan-swap/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/8d863e2568bb47fc89ca1de5ab9a443c-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/8d863e2568bb47fc89ca1de5ab9a443c-1.jpg?w=2000&#038;ssl=1"
		alt="Brittney Griner"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/sports/bears-star-lb-smith-requests-trade-after-breakdown-in-talks/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Bears star LB Smith requests trade after breakdown in talks" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/sports/bears-star-lb-smith-requests-trade-after-breakdown-in-talks/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Bears star LB Smith requests trade after breakdown in talks" 
				>
			
			Bears star LB Smith requests trade after breakdown&nbsp;&hellip;
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/sports/bears-star-lb-smith-requests-trade-after-breakdown-in-talks/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/44f6a602348e4548afe38bc528c48b14.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/44f6a602348e4548afe38bc528c48b14.jpg?w=2000&#038;ssl=1"
		alt="Roquan Smith"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/sports/ap-sources-espn-out-of-big-ten-tv-rights-negotiations/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="AP sources: ESPN out of Big Ten TV rights negotiations" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/sports/ap-sources-espn-out-of-big-ten-tv-rights-negotiations/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="AP sources: ESPN out of Big Ten TV rights negotiations" 
				>
			
			AP sources: ESPN out of Big Ten TV rights negotiations
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-09T11:08:26-05:00">56 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/sports/ap-sources-espn-out-of-big-ten-tv-rights-negotiations/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/sports/red-sox-ace-sale-out-for-season-with-broken-right-wrist/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Sale out for year after breaking wrist in bike accident" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/sports/red-sox-ace-sale-out-for-season-with-broken-right-wrist/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Sale out for year after breaking wrist in bike accident" 
				>
			
			Sale out for year after breaking wrist in bike accident
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-09T11:50:40-05:00">13 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/sports/red-sox-ace-sale-out-for-season-with-broken-right-wrist/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/sports/serena-williams-says-she-is-evolving-away-from-tennis/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Serena Williams says ‘countdown has begun’ on tennis career" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/sports/serena-williams-says-she-is-evolving-away-from-tennis/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Serena Williams says ‘countdown has begun’ on tennis career" 
				>
			
			Serena Williams says ‘countdown has begun’ on tennis&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-09T10:16:54-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/sports/serena-williams-says-she-is-evolving-away-from-tennis/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/sports/judge-hits-no-44-yankees-beat-mariners-9-4-to-stop-skid/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Judge hits No. 44, Yankees beat Mariners 9-4 to stop skid" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/sports/judge-hits-no-44-yankees-beat-mariners-9-4-to-stop-skid/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Judge hits No. 44, Yankees beat Mariners 9-4 to stop skid" 
				>
			
			Judge hits No. 44, Yankees beat Mariners 9-4 to stop&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-09T02:10:09-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/sports/judge-hits-no-44-yankees-beat-mariners-9-4-to-stop-skid/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53"><a href="https://www.yourbasin.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://www.yourbasin.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-806441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-806441"><a href="https://www.yourbasin.com/apps/">Download the App</a></li>
	<li id="menu-item-3791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3791"><a href="https://www.yourbasin.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-105547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105547"><a href="https://www.yourbasin.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-90070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90070"><a href="https://www.yourbasin.com/suggestions/">Submit News Tips</a></li>
	<li id="menu-item-399305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399305"><a href="https://www.yourbasin.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-90071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90071"><a href="https://www.yourbasin.com/yourbasin-digital/">YourBasin Digital Solutions</a></li>
	<li id="menu-item-923608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923608"><a href="https://www.yourbasin.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-983088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983088"><a href="https://www.yourbasin.com/about-bestreviews/">About BestReviews</a></li>
	<li id="menu-item-290178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290178"><a href="https://www.yourbasin.com/wp-content/uploads/sites/78/2021/03/KMID-EEO-Public-File-4-1-20-3-31-21.pdf">EEO Public File</a></li>
</ul>
</div></div></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://www.yourbasin.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1125074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1125074"><a href="https://www.yourbasin.com/gas-card-giveaway/">Gas Card Giveaway</a></li>
	<li id="menu-item-1144121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1144121"><a href="https://www.yourbasin.com/teacher-surprise-2/">Teacher Surprise</a></li>
</ul>
</div></div></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-52"><a href="https://www.yourbasin.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-816627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816627"><a href="https://www.yourbasin.com/big-2-birthday-shoutout/">Big 2 Birthday Shoutout!</a></li>
	<li id="menu-item-1101728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1101728"><a href="https://www.yourbasin.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-963620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-963620"><a href="https://www.yourbasin.com/studio-b/">Studio B</a></li>
	<li id="menu-item-282420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282420"><a href="https://www.yourbasin.com/local-events/local-events-2/">Local Events</a></li>
	<li id="menu-item-399307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399307"><a href="https://www.yourbasin.com/buy-local/">Sponsored Content: Buy Local</a></li>
	<li id="menu-item-213448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213448"><a href="https://www.yourbasin.com/texas-lottery/">Texas Lottery</a></li>
	<li id="menu-item-213431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213431"><a href="https://www.yourbasin.com/horoscopes/">Horoscopes</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/community/hometown-heroes/hometown-hero-meet-opd-detective-holly-hughes/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Hometown Hero: Meet OPD Detective Holly Hughes" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/community/hometown-heroes/hometown-hero-meet-opd-detective-holly-hughes/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Hometown Hero: Meet OPD Detective Holly Hughes" 
				>
			
			Hometown Hero: Meet OPD Detective Holly Hughes
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/community/hometown-heroes/hometown-hero-meet-opd-detective-holly-hughes/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/HH-HOLLY-HUGHES-FEAT-IMG-2.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7895235"
	>
	<img
		src="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/HH-HOLLY-HUGHES-FEAT-IMG-2.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/dog-abandoned-in-odessa-finds-new-purpose-in-wisconsin/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Dog abandoned in Odessa finds new purpose in Wisconsin" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/dog-abandoned-in-odessa-finds-new-purpose-in-wisconsin/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Dog abandoned in Odessa finds new purpose in Wisconsin" 
				>
			
			Dog abandoned in Odessa finds new purpose in Wisconsin
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/dog-abandoned-in-odessa-finds-new-purpose-in-wisconsin/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/297576419_351905563806228_1286677925631197943_n-e1659560845709.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/297576419_351905563806228_1286677925631197943_n-e1659560845709.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
		</div>

					</a>
			</figure>
</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/jesus-house-celebrates-20th-year-with-bold-new-plan/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Jesus House celebrates 20th year with bold new plan" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/jesus-house-celebrates-20th-year-with-bold-new-plan/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Jesus House celebrates 20th year with bold new plan" 
				>
			
			Jesus House celebrates 20th year with bold new plan
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-02T18:17:33-05:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/jesus-house-celebrates-20th-year-with-bold-new-plan/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/odessa-arts-to-host-grant-writing-workshop/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Odessa Arts to host grant writing workshop" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/odessa-arts-to-host-grant-writing-workshop/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Odessa Arts to host grant writing workshop" 
				>
			
			Odessa Arts to host grant writing workshop
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-02T16:58:12-05:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/odessa-arts-to-host-grant-writing-workshop/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/midland-calling-for-animal-shelter-volunteers/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midland calling for animal shelter volunteers" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/midland-calling-for-animal-shelter-volunteers/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midland calling for animal shelter volunteers" 
				>
			
			Midland calling for animal shelter volunteers
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-02T16:22:01-05:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/midland-calling-for-animal-shelter-volunteers/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
				
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
		</div>

					</a>
			</figure>
</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-context=""
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/pecos-downtown-lions-club-seeks-participants-in-red-diamond-poker-tournament/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Pecos Downtown Lions Club seeks participants in Red Diamond Poker Tournament" >
		</a>

		<h4 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/pecos-downtown-lions-club-seeks-participants-in-red-diamond-poker-tournament/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Pecos Downtown Lions Club seeks participants in Red Diamond Poker Tournament" 
				>
			
			Pecos Downtown Lions Club seeks participants in Red&nbsp;&hellip;
							</a>
					</h4>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-02T15:26:44-05:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/pecos-downtown-lions-club-seeks-participants-in-red-diamond-poker-tournament/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
							<div class="image-wrapper no-image"></div>
						</div>

					</a>
			</figure>
</article></div></div></div></div></li>
<li id="menu-item-521404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521404"><a href="https://nxslink.yourbasin.com/join/6sd/signup">Newsletters</a></li>
<li id="menu-item-382254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-382254"><a href="https://www.yourbasin.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-382256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382256"><a href="https://www.yourbasin.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-383073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383073"><a href="https://www.ziprecruiter.com/kmidkpej">Post a Job</a></li>
	<li id="menu-item-76244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76244"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for us</a></li>
</ul>
</div></div></li>
<li id="menu-item-1074110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1074110"><a href="https://www.yourbasin.com/noticias-permian-basin/">Noticias Permian Basin</a></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.yourbasin.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<div class="site-content__header ">
								<aside class="ad-unit ad-unit--leaderboard ad-unit--above-hero ad-unit--billboard">
				<div class="ad-unit__content">
					<div id='innerdiv-billboard1'> <div  id="acm-ad-tag-billboard1-billboard1"  data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-billboard1-billboard1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> </div>				</div>
			</aside>
						

		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

								<figure class="article-featured-media article-featured-media--lakanaanvplayer">
				<div class="media-wrapper">
					
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p77">
				<div id="anvato-player-p77" class="ns-block-embed__wrapper">
					<div id="p77"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"7897817","autoplay":true,"expect_preroll":true,"pInstance":"p77","plugins":{"comscore":{"clientId":"6036439","c3":"yourbasin.com","version":"5.2.0","useDerivedMetadata":true,"mapping":{"c3":"yourbasin.com","ns_st_st":"kmid","ns_st_pu":"Nexstar","ns_st_ge":"Banfield,Clip,Web,Publish,OTT,YouTube","cs_ucfr":""}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kmid/news/national_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.yourbasin.com/news/national-news/trump-mar-a-lago-raid-whats-the-presidential-records-act/&vconp=2&cust_params=vid%3D7897817%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D/news/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act"},"nielsen":{"apid":"PDEEF2A07-EAA6-437A-8C10-30190E8B1D89","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"sMHWcmOYqipNLLbMAurOJXaEXI7n6S68","pluginsLoadingTimeout":12}},"expectPrerollTimeout":8,"accessKey":"vWxJ0QPKaxkxbigLEesK5u590bnyN6bR","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk3ODE3IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.Q0HyzuLsyM0pZbrjVfwFt3sdH_Oyr2WkgomUax77gmA","nxs":{"mp4Url":"https://tkx.mp.lura.live/rest/v2/mcp/video/7897817?anvack=jpaEL4lxR2eBmIoPzBsGeTzePv0492Dx&token=%7E6SCwdpsGakS5PylUZValVbloGseZvo70MQ%3D%3D","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60,"isPermutiveEnabled":true});</script>
		
			</figure>
							</div>
			</figure>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.yourbasin.com/news/national-news/">National News</a>
									</div>
			
			<h1 class="article-title">
				Trump Mar-a-Lago raid: What’s the Presidential Records Act?			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <span>Caitlyn Shelton</span>, <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a>		</p>
				<p>
			Posted: <time datetime="2022-08-09T11:29:36-05:00">Aug 9, 2022 / 11:29 AM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-08-09T11:29:36-05:00">Aug 9, 2022 / 11:29 AM CDT</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
			</div>

	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1145990 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" data-component="article">
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <span>Caitlyn Shelton</span>, <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a>		</p>
				<p>
			Posted: <time datetime="2022-08-09T11:29:36-05:00">Aug 9, 2022 / 11:29 AM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-08-09T11:29:36-05:00">Aug 9, 2022 / 11:29 AM CDT</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

	
	<div class="article-content article-body rich-text ">
		
		
<p>(<a rel="noreferrer noopener" href="https://www.newsnationnow.com/" target="_blank">NewsNation</a>) — The FBI conducted a search Monday at former President Donald Trump&#8217;s Mar-a-Lago resort in Florida. </p>



<p>Sources confirmed to NewsNation that the execution of the search warrant was linked to an investigation into whether or not the former president mishandled presidential records related to the discovery of boxes full of White House records that were taken to Mar-a-Lago after Trump left office.</p>



<p>Trump maintains that the search was neither necessary nor appropriate, which presents the question of how presidential records are handled.</p>



<p><a rel="noreferrer noopener" href="https://www.archives.gov/presidential-libraries/laws/1978-act.html" data-type="URL" data-id="https://www.archives.gov/presidential-libraries/laws/1978-act.html" target="_blank">The Presidential Records Act</a> from 1978 establishes public ownership of all presidential records and developed a way that presidents must manage their records. </p>



<p>Under the act, the president is responsible for the management and keeping of presidential records and must separate personal records. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/fbi-executes-search-warrant-at-mar-a-lago-trump-says/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		FBI executes search warrant at Mar-a-Lago, Trump says	</a>
</aside>
</div>


<p>The act allows the president to get rid of records that no longer have administrative, historical, informational or evidentiary value but only after the views of the Archivist of the United States on the proposed disposal have been made available in writing.</p>

<aside class="ad-unit ad-unit--mr1_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr1_ab-mr1_ab"  data-slot='{"pos":"mr1_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_ab","tag_id":"mr1_ab","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr1_ab","fold":"atf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_ab-mr1_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p>Once a president leaves office, the law requires presidential records to be automatically transferred into the legal custody of the archivist. This applies to the records of all presidents and vice presidents beginning with the Reagan Administration.</p>



<p>At the end of January, the National Archives and&nbsp;Records&nbsp;Administration reported that some of Trump’s presidential records that were handed over had been torn up by the former president. NARA reports that records management officials with the Trump administration recovered and tried taping together pieces of ripped-up records.</p>



<p>On Feb. 7, NARA announced that in mid-January, they arranged for <a rel="noreferrer noopener" href="https://www.newsnationnow.com/us-news/improperly-removed-wh-boxes-retrieved-at-mar-a-lago-report/" data-type="URL" data-id="https://www.newsnationnow.com/us-news/improperly-removed-wh-boxes-retrieved-at-mar-a-lago-report/" target="_blank">15 boxes of presidential records to be taken from the Trump Mar-a-Lago property</a> in Florida to National Archives. They insist the arrangement followed conversations with Trump’s representatives in 2021. The former president’s representatives told NARA they were still searching for additional presidential records that belong to National Archives.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/i-think-its-gonna-pass-biden-says-on-economic-bill/"
		class="promo-link__link"
			>
		Senate Dems pass sweeping climate, health care measure	</a>
</aside>
</div>


<p>“The Presidential Records Act mandates that all Presidential records must be properly preserved by each Administration so that a complete set of Presidential records is transferred to the National Archives at the end of the Administration,” Archivist of the United States David S. Ferriero said in February. “NARA pursues the return of records whenever we learn that records have been improperly removed or have not been appropriately transferred to official accounts.”&nbsp;&nbsp;</p>

<aside class="ad-unit ad-unit--mr2_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr2_ab-mr2_ab"  data-slot='{"pos":"mr2_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr2_ab","tag_id":"mr2_ab","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr2_ab","fold":"atf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr2_ab-mr2_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p>On Feb. 8, <a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/report-trump-documents-taken-to-mar-a-lago-marked-top-secret/" data-type="URL" data-id="https://www.newsnationnow.com/politics/report-trump-documents-taken-to-mar-a-lago-marked-top-secret/" target="_blank">NARA</a> said Trump representatives cooperated with them on securely transporting presidential records to Washington. At this time, NARA maintained that they did not “visit or raid” Mar-a-Lago.</p>



<p>Still, archivist David Ferriero has stressed the importance of the Presidential Records Act. </p>



<p>“The Presidential Records Act is critical to our democracy, in which the government is held accountable by the people,” Ferriero said. “Whether through the creation of adequate and proper documentation, sound records management practices, the preservation of records, or the timely transfer of them to the National Archives at the end of an Administration, there should be no question as to need for both diligence and vigilance. Records matter.”</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/danabramslive/fbi-search-potentially-about-more-than-document-storage/"
		class="promo-link__link"
			>
		FBI search potentially about more than document storage	</a>
</aside>
</div>


<p>Could Trump face any punishment in relation to the Presidential Records Act? While it seemingly would depend on what evidence is presented to the Department of Justice, there does not appear to be a criminal provision specific to the Presidential Records Act.</p>

<aside class="ad-unit ad-unit--mr3_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr3_ab-mr3_ab"  data-slot='{"pos":"mr3_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr3_ab","tag_id":"mr3_ab","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr3_ab","fold":"atf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr3_ab-mr3_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p>Under <a rel="noreferrer noopener" href="https://www.law.cornell.edu/uscode/text/18/2071" data-type="URL" data-id="https://www.law.cornell.edu/uscode/text/18/2071" target="_blank">Title 18, Section 2071 of U.S. Code</a>, anyone who unlawfully conceals, removes or destroys government records is subject to punishment of a fine, up to three years imprisoned or being disqualified from holding any U.S. office.</p>



<p>Former federal prosecutor Andrew Cherkasky appeared on “Banfield” to discuss Monday’s search of Mar-a-Lago, an action he calls seismic. He says in order to satisfy the requirements under the Fourth Amendment, investigators would have to establish the belief that a crime took place and that there would be evidence of a crime at Mar-a-Lago.</p>



<p>“I don’t think a judge would have ever signed off on this if the Department of Justice, the attorneys involved, and the FBI agents involved, didn’t tell the judge specifically that they believe they can actually prosecute the crime. Otherwise, it’s not a crime at all,” Cherkasky said.</p>



<p>Regardless, Cherkasky believes Monday&#8217;s search sends a message of intention from the FBI.</p>

<aside class="ad-unit ad-unit--mr4_ab">
	<div class="ad-unit__content">
		 <div  id="acm-ad-tag-mr4_ab-mr4_ab"  data-slot='{"pos":"mr4_ab","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr4_ab","tag_id":"mr4_ab","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":"0"}'  data-targeting='{"pos":"mr4_ab","fold":"atf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr4_ab-mr4_ab'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 	</div>
</aside>



<p>&#8220;I think that the politics of this, and the division that&#8217;s going to come from this, is going to be astronomical. Really, what the FBI is doing is signaling once and for all, through the Department of Justice, that they think President Trump or at least those closely connected with him violated the Criminal Code of the United States and that they are interested in prosecuting,” Cherkasky said.</p>



<p>Trump has spoken out about the potential investigation into records, some believed by authorities to be classified.</p>



<p>&#8220;These are dark times for our Nation, as my beautiful home, Mar-A-Lago in Palm Beach, Florida, is currently under siege, raided, and occupied by a large group of FBI agents,&#8221; Trump released in a statement. &#8220;Nothing like this has ever happened to a President of the United States before.&#8221;</p>



<p>The search of a former commander-in-chief&#8217;s home is unprecedented. Trump has called it &#8220;prosecutorial misconduct.&#8221;</p>



<p>The FBI and the Department of Justice have not immediately shared a statement on the search.  </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	</footer><!-- .article-footer -->


			<aside class="ad-unit ad-unit--mr1-mobile">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr1_mobile-mr1_mobile"  data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1_mobile-mr1_mobile'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114794"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	</article>

<section id="custom_html-357" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="civsci-id-2122639739" data-civicscience-widget="82d19ca8-4f30-60f4-2562-28d5394c0c93"></div>
<script type="text/javascript" async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script></div></div></section>
<!-- Top Stories: Media Grid 3 columns -->

	<aside class="ad-unit ad-unit--leader-mr1">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"  data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>	
							<article
			class="article-list__article"
			data-article-id="1146006"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/midlander-accused-of-stealing-his-own-car/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midlander accused of stealing his own car" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/midlander-accused-of-stealing-his-own-car/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midlander accused of stealing his own car" 
				>
			
			Midlander accused of stealing his own car
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/midlander-accused-of-stealing-his-own-car/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=480&#038;h=393&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=480&amp;h=393&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1145984"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/midland-daycare-worker-accused-of-injuring-child/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Midland daycare worker accused of injuring child" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/midland-daycare-worker-accused-of-injuring-child/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Midland daycare worker accused of injuring child" 
				>
			
			Midland daycare worker accused of injuring child
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/midland-daycare-worker-accused-of-injuring-child/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=480&#038;h=411&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=480&amp;h=411&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1145951"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/israel-gaza-truce-shines-light-on-palestinian-hunger-striker/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Israel-Gaza truce shines light on Palestinian hunger striker" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/israel-gaza-truce-shines-light-on-palestinian-hunger-striker/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Israel-Gaza truce shines light on Palestinian hunger striker" 
				>
			
			Israel-Gaza truce shines light on Palestinian hunger&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/israel-gaza-truce-shines-light-on-palestinian-hunger-striker/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/86debcbeedef49ac8f2d59b473484111.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/86debcbeedef49ac8f2d59b473484111.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/86debcbeedef49ac8f2d59b473484111.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/86debcbeedef49ac8f2d59b473484111.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/86debcbeedef49ac8f2d59b473484111.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/86debcbeedef49ac8f2d59b473484111.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1145950"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/fbi-searches-trumps-florida-estate-for-classified-records/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="FBI searches Trump’s Florida estate for classified records" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/fbi-searches-trumps-florida-estate-for-classified-records/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="FBI searches Trump’s Florida estate for classified records" 
				>
			
			FBI searches Trump’s Florida estate for classified&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/fbi-searches-trumps-florida-estate-for-classified-records/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/de49a3ffa34f4ca4a7110ce3f2c5127a.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/de49a3ffa34f4ca4a7110ce3f2c5127a.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/de49a3ffa34f4ca4a7110ce3f2c5127a.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/de49a3ffa34f4ca4a7110ce3f2c5127a.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/de49a3ffa34f4ca4a7110ce3f2c5127a.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/de49a3ffa34f4ca4a7110ce3f2c5127a.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1145934"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="0"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/large-explosions-rock-russian-military-air-base-in-crimea/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Large explosions rock Russian military air base in Crimea" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/large-explosions-rock-russian-military-air-base-in-crimea/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Large explosions rock Russian military air base in Crimea" 
				>
			
			Large explosions rock Russian military air base in&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/large-explosions-rock-russian-military-air-base-in-crimea/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="no-image" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/src/images/ap-logo.svg"
		alt="Associated Press Logo"
		srcset=""
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1145933"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/indias-parliament-passes-energy-conservation-bill/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="India’s parliament passes energy conservation bill" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/indias-parliament-passes-energy-conservation-bill/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="India’s parliament passes energy conservation bill" 
				>
			
			India’s parliament passes energy conservation bill
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/indias-parliament-passes-energy-conservation-bill/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/8516122215924b8784e1de000b813eb3.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/8516122215924b8784e1de000b813eb3.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/8516122215924b8784e1de000b813eb3.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/8516122215924b8784e1de000b813eb3.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/8516122215924b8784e1de000b813eb3.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/8516122215924b8784e1de000b813eb3.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1145867"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/rescuers-to-move-whale-stranded-in-french-river-to-saltwater/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Rescuers to move whale stranded in French river to saltwater" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/rescuers-to-move-whale-stranded-in-french-river-to-saltwater/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Rescuers to move whale stranded in French river to saltwater" 
				>
			
			Rescuers to move whale stranded in French river to&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/rescuers-to-move-whale-stranded-in-french-river-to-saltwater/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/6f5babf5e4194fdba258dfc57aee807a.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/6f5babf5e4194fdba258dfc57aee807a.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/6f5babf5e4194fdba258dfc57aee807a.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/6f5babf5e4194fdba258dfc57aee807a.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/6f5babf5e4194fdba258dfc57aee807a.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/6f5babf5e4194fdba258dfc57aee807a.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1145796"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="true"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/palestinians-say-israel-troops-kill-3-in-west-bank-raid/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Palestinians say Israeli troops kill 3 in West Bank raid" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/palestinians-say-israel-troops-kill-3-in-west-bank-raid/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Palestinians say Israeli troops kill 3 in West Bank raid" 
				>
			
			Palestinians say Israeli troops kill 3 in West Bank&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.yourbasin.com/news/palestinians-say-israel-troops-kill-3-in-west-bank-raid/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/adf4efd6642c4ecd870c9a8eadba5218.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/adf4efd6642c4ecd870c9a8eadba5218.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/adf4efd6642c4ecd870c9a8eadba5218.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/adf4efd6642c4ecd870c9a8eadba5218.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/adf4efd6642c4ecd870c9a8eadba5218.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/adf4efd6642c4ecd870c9a8eadba5218.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	
	<aside class="ad-unit ad-unit--leader-mr2">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr2-leader_mr2"  data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr2-leader_mr2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

<section id="custom_html-17" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section>
<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= "0"
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="yourbasin-video"
	>
		
		Yourbasin Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list2" data-use-ovp="0" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-5831"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="yourbasin-video"
>	
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7898584"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7898584&quot;,&quot;title&quot;:&quot;Muggy Conditions 8-9-2022&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/muggy-conditions-8-9-2022\/7898584\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/842\/022\/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/842\/022\/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/842\/022\/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/842\/022\/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/842\/022\/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/842\/022\/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/842\/022\/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/842\/022\/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/842\/022\/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-09T07:26:03-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7898584&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7898584&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p57&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7898584%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk4NTg0IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.aLoSj_jWYZCqV36wlKHMZ05yc04bb1le27NzBUncOeQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7898584?anvack=BaDWlAqNjaBOZTaDVXS2Zigomq24KkMV&amp;token=%7E6SCweZYPaUS5PylUblyjWLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Muggy Conditions 8-9-2022" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Muggy Conditions 8-9-2022
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-09T07:26:03-05:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7898584"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/842/022/84202241E6AD006B00C2ACF2C373F16D_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=0JxV8fCtrPGI1w2OV0ccNQHLAN8"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7898129"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7898129&quot;,&quot;title&quot;:&quot;Toiletry Drive&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/toiletry-drive\/7898129\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/48A\/103\/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/48A\/103\/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/48A\/103\/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/48A\/103\/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/48A\/103\/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/48A\/103\/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/48A\/103\/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/48A\/103\/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/48A\/103\/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;13 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-08T22:55:15-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7898129&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7898129&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p58&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7898129%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk4MTI5IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.2Fk0kHbrLjQ6x389NTmjRkmloLd3TUFnNFE8oH5WoSg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938816\/715\/22\/08\/08\/7898129\/7898129_29E40D9F9FB1B9A739C4CA6FA3A7844C_220808_7898129_Toiletry_Drive_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Toiletry Drive" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Toiletry Drive
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-08T22:55:15-05:00">13 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7898129"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/48A/103/48A1036BFD505987CBDBA09BE018118C_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Nq52kVMhNO7_o2MlMHA6okcKKnk"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7898026"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7898026&quot;,&quot;title&quot;:&quot;Greyhound Bus Crash in Midland County (6 p.m. Live)&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/greyhound-bus-crash-in-midland-county-6-p-m-live\/7898026\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C5A\/728\/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C5A\/728\/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C5A\/728\/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C5A\/728\/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C5A\/728\/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C5A\/728\/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C5A\/728\/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C5A\/728\/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/C5A\/728\/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-08T22:27:14-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7898026&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7898026&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p59&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7898026%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk4MDI2IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.jJvFwEYlqJ-PcycqLUtPlJHsblFZ2hiI3bh6BhC92gc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938816\/715\/22\/08\/08\/7898026\/7898026_8852ECC6499F97AAF89B089A8F59B5AD_220808_7898026_Greyhound_Bus_Crash_in_Midland_County__6_p_m__Li_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Greyhound Bus Crash in Midland County (6 p.m. Live)" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Greyhound Bus Crash in Midland County (6 p.m. Live)
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-08T22:27:14-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7898026"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/C5A/728/C5A72814B5183A5BE6351486A02AB4F0_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=_Sa3hdLDQ0UsrD_2Nd6rjhJCfcM"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7898017"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7898017&quot;,&quot;title&quot;:&quot;Greyhound Bus Crash in Midland County&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/greyhound-bus-crash-in-midland-county\/7898017\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/941\/5EB\/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Zk9GasbURBe1pbRluqcHloJUmds&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/941\/5EB\/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Zk9GasbURBe1pbRluqcHloJUmds 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/941\/5EB\/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Zk9GasbURBe1pbRluqcHloJUmds 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/941\/5EB\/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Zk9GasbURBe1pbRluqcHloJUmds 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/941\/5EB\/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Zk9GasbURBe1pbRluqcHloJUmds 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/941\/5EB\/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Zk9GasbURBe1pbRluqcHloJUmds 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/941\/5EB\/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Zk9GasbURBe1pbRluqcHloJUmds 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/941\/5EB\/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Zk9GasbURBe1pbRluqcHloJUmds 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/941\/5EB\/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Zk9GasbURBe1pbRluqcHloJUmds 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-08T22:25:11-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7898017&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7898017&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p60&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7898017%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk4MDE3IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.QYQ_wHVb5Ya9EzA9-ehRXvBpKSFHBNr0Yd4K_vnOYZ8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938816\/715\/22\/08\/08\/7898017\/7898017_0DB6D108EF65D39EEC4790B589C774CB_220808_7898017_Greyhound_Bus_Crash_in_Midland_County_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Greyhound Bus Crash in Midland County" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Greyhound Bus Crash in Midland County
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-08T22:25:11-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7898017"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/941/5EB/9415EBCA80D4F9E4221A036CC084B67A_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Zk9GasbURBe1pbRluqcHloJUmds"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7897983"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7897983&quot;,&quot;title&quot;:&quot;Cooling Off This Week - 8-8-22&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/cooling-off-this-week-8-8-22\/7897983\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E70\/3FC\/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E70\/3FC\/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E70\/3FC\/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E70\/3FC\/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E70\/3FC\/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E70\/3FC\/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E70\/3FC\/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E70\/3FC\/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E70\/3FC\/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;14 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-08T22:17:58-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7897983&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7897983&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p61&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7897983%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk3OTgzIiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.75qv7sUNVVMIYOZhVPXc6vYXv0-DP17mJe1y8kgUaOE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938816\/715\/22\/08\/08\/7897983\/7897983_21203DA10AB757017A9801889381A805_220808_7897983_Cooling_Off_This_Week___8_8_22_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Cooling Off This Week - 8-8-22" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Cooling Off This Week &#8211; 8-8-22
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-08T22:17:58-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7897983"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/E70/3FC/E703FCF47B16B3EB50B32020A1DC74E7_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=dBRhmLKTUuAiyoS5F9E_PEr1XKg"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7897586"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7897586&quot;,&quot;title&quot;:&quot;homeschool education&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/homeschool-education\/7897586\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4B8\/0EA\/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4B8\/0EA\/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4B8\/0EA\/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4B8\/0EA\/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4B8\/0EA\/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4B8\/0EA\/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4B8\/0EA\/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4B8\/0EA\/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/4B8\/0EA\/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;17 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-08T19:04:14-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7897586&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7897586&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p62&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7897586%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk3NTg2IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.kCP3ZheZNZd4kBCJ9-kJO9MvkfJ60QywNnkxp__mKQw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7897586?anvack=BaDWlAqNjaBOZTaDVXS2Zigomq24KkMV&amp;token=%7E6SCwdpYPa0S5PylUZl6lVLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="homeschool education" >
		</a>

		<h3 class="article-list__article-title">
			
			
			homeschool education
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-08T19:04:14-05:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7897586"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/4B8/0EA/4B80EA5630C9FF1648834E4DED587D7D_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=fWTmuAb4Ra0GnzsRLEVP88IRC9w"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7895525"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7895525&quot;,&quot;title&quot;:&quot;Summer-like School Air 8-8-2022&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/summer-like-school-air-8-8-2022\/7895525\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2FE\/733\/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2FE\/733\/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2FE\/733\/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2FE\/733\/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2FE\/733\/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2FE\/733\/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2FE\/733\/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2FE\/733\/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/2FE\/733\/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 day ago&quot;,&quot;datetime&quot;:&quot;2022-08-08T06:53:35-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7895525&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7895525&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p63&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7895525%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk1NTI1IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.mVCjpZ4sShvDEP2NWhim298dimF2i9lgDOMUNBTz2fg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938816\/715\/22\/08\/08\/7895525\/7895525_05D056EC1D1B2C48D7F1B82E3341862B_220808_7895525_Summer_like_School_Air_8_8_2022_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Summer-like School Air 8-8-2022" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Summer-like School Air 8-8-2022
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-08T06:53:35-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7895525"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/2FE/733/2FE733DDEE82B5CCBDDCC3CF6FA22589_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=GD5HSgjyd8eRIzzKGP9okpYywuI"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7895236"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7895236&quot;,&quot;title&quot;:&quot;ABC Big 2 News at 10:00 p.m., Sunday (8\/7\/22)&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/abc-big-2-news-at-1000-p-m-sunday-8722\/7895236\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED7\/7A0\/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED7\/7A0\/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED7\/7A0\/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED7\/7A0\/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED7\/7A0\/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED7\/7A0\/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED7\/7A0\/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED7\/7A0\/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/ED7\/7A0\/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-08-07T23:56:58-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7895236&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7895236&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p64&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7895236%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk1MjM2IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.9nyhdy7O32nbanNtb70HjDZQJosBx5gZzSajVke31ww&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7895236?anvack=BaDWlAqNjaBOZTaDVXS2Zigomq24KkMV&amp;token=%7E6SCwdJEEa0S5PylWZlilW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="ABC Big 2 News at 10:00 p.m., Sunday (8/7/22)" >
		</a>

		<h3 class="article-list__article-title">
			
			
			ABC Big 2 News at 10:00 p.m., Sunday (8/7/22)
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-07T23:56:58-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7895236"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/ED7/7A0/ED77A0F4C6A5F0B6AF42C6563CD4C5FE_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=VRQxrT6ngUW8wPwl0Exj3YeSpRQ"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7895235"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7895235&quot;,&quot;title&quot;:&quot;Hometown Hero: Meet Detective Holly Hughes&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/hometown-hero-meet-detective-holly-hughes\/7895235\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/366\/8C9\/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i-tRljSGpjSLOEt2cONJwTalHQE&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/366\/8C9\/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i-tRljSGpjSLOEt2cONJwTalHQE 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/366\/8C9\/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i-tRljSGpjSLOEt2cONJwTalHQE 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/366\/8C9\/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i-tRljSGpjSLOEt2cONJwTalHQE 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/366\/8C9\/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i-tRljSGpjSLOEt2cONJwTalHQE 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/366\/8C9\/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i-tRljSGpjSLOEt2cONJwTalHQE 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/366\/8C9\/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i-tRljSGpjSLOEt2cONJwTalHQE 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/366\/8C9\/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i-tRljSGpjSLOEt2cONJwTalHQE 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/366\/8C9\/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i-tRljSGpjSLOEt2cONJwTalHQE 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-08-07T23:54:31-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7895235&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7895235&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p65&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7895235%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk1MjM1IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.fnSp4TOYbgNtgosBXFlCTLM3UOzJI2YcufH3Sx8lTTg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938816\/715\/22\/08\/07\/7895235\/7895235_092F93325AA5B50A156C1208A19DBF86_220807_7895235_Hometown_Hero__Meet_Detective_Holly_Hughes_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Hometown Hero: Meet Detective Holly Hughes" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Hometown Hero: Meet Detective Holly Hughes
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-07T23:54:31-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7895235"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/366/8C9/3668C91C5F8B65E48F68E059C2580090_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=i-tRljSGpjSLOEt2cONJwTalHQE"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7895109"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7895109&quot;,&quot;title&quot;:&quot;first day of school&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/first-day-of-school\/7895109\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F77\/12C\/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F77\/12C\/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F77\/12C\/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F77\/12C\/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F77\/12C\/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F77\/12C\/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F77\/12C\/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F77\/12C\/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/F77\/12C\/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-08-07T22:29:29-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7895109&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7895109&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p66&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7895109%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk1MTA5IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.6-TV82whAQLJn4uw3mpz9eQB2cWn6uZILDfFjpAMryg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938816\/715\/22\/08\/07\/7895109\/7895109_BEE8E258A62AC5F29000688B5F45A343_220807_7895109_first_day_of_school_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="first day of school" >
		</a>

		<h3 class="article-list__article-title">
			
			
			first day of school
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-07T22:29:29-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7895109"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/F77/12C/F7712CCC5175AC290A428199D115A908_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=1vT5Iu5Qq6blKTjHmo-S_8nDpSc"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7895064"
			data-index="10"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7895064&quot;,&quot;title&quot;:&quot;The weekend is over, hello to the new week - 8\/7\/22&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/the-weekend-is-over-hello-to-the-new-week-8722\/7895064\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/724\/871\/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tRGBg8ixRb-vJQCzccM949xHRGY&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/724\/871\/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tRGBg8ixRb-vJQCzccM949xHRGY 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/724\/871\/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tRGBg8ixRb-vJQCzccM949xHRGY 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/724\/871\/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tRGBg8ixRb-vJQCzccM949xHRGY 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/724\/871\/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tRGBg8ixRb-vJQCzccM949xHRGY 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/724\/871\/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tRGBg8ixRb-vJQCzccM949xHRGY 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/724\/871\/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tRGBg8ixRb-vJQCzccM949xHRGY 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/724\/871\/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tRGBg8ixRb-vJQCzccM949xHRGY 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/724\/871\/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=tRGBg8ixRb-vJQCzccM949xHRGY 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-08-07T22:21:06-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7895064&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7895064&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p67&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7895064%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk1MDY0IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.GPbRmvkqEETIeM-uuDkhZO45GrLPZsH45l93mYgQrhE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938816\/715\/22\/08\/07\/7895064\/7895064_A9180C240E0C497A95C99747FEC0F9B3_220807_7895064_The_weekend_is_over__hello_to_the_new_week___8_7_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="The weekend is over, hello to the new week - 8/7/22" >
		</a>

		<h3 class="article-list__article-title">
			
			
			The weekend is over, hello to the new week &#8211; 8/7/22
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-07T22:21:06-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7895064"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/724/871/724871925FB5838D43DAD20F75E4647A_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=tRGBg8ixRb-vJQCzccM949xHRGY"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7894435"
			data-index="11"
			data-collection="article-list2"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7894435&quot;,&quot;title&quot;:&quot;ABC Big 2 News at 10:00 p.m., Saturday (8\/6\/22)&quot;,&quot;link&quot;:&quot;https:\/\/www.yourbasin.com\/video\/abc-big-2-news-at-1000-p-m-saturday-8622\/7894435\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/08C\/559\/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=He6F7ZTopwBrdTUIJts5pVczZgo&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/08C\/559\/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=He6F7ZTopwBrdTUIJts5pVczZgo 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/08C\/559\/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=He6F7ZTopwBrdTUIJts5pVczZgo 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/08C\/559\/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=He6F7ZTopwBrdTUIJts5pVczZgo 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/08C\/559\/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=He6F7ZTopwBrdTUIJts5pVczZgo 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/08C\/559\/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=He6F7ZTopwBrdTUIJts5pVczZgo 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/08C\/559\/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=He6F7ZTopwBrdTUIJts5pVczZgo 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/08C\/559\/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=He6F7ZTopwBrdTUIJts5pVczZgo 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/08C\/559\/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=He6F7ZTopwBrdTUIJts5pVczZgo 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 days ago&quot;,&quot;datetime&quot;:&quot;2022-08-07T11:24:21-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7894435&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7894435&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p68&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;yourbasin.com&quot;,&quot;ns_st_st&quot;:&quot;kmid&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,News,Local News,News,Special Assignment,News,State News,News,Your Local Election HQ,Sports,Local Sports,Weather,Weather,Forecast&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kmid\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/&amp;cust_params=vid%3D7894435%26cmsid%3D1145990%26pid%3D1145990%26pers_cid%3Dnxs-108-article-1984604%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dtrump%20mar%20a%20lago%20raid%20whats%20the%20presidential%20records%20act&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PDEEF2A07-EAA6-437A-8C10-30190E8B1D89&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;sMHWcmOYqipNLLbMAurOJXaEXI7n6S68&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;vWxJ0QPKaxkxbigLEesK5u590bnyN6bR&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODk0NDM1IiwiaXNzIjoidld4SjBRUEtheGt4YmlnTEVlc0s1dTU5MGJueU42YlIiLCJleHAiOjE2NjAwNjgyODV9.XjhH_NtYuuGM17aGFCKCaWAcaQhrTAjbH6LSrMeDAyQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-ecdn.mp.lura.live\/1\/938816\/715\/22\/08\/07\/7894435\/7894435_C0FDE3309F47CBC8981930B19FBF9983_220807_7894435_ABC_Big_2_News_at_10_00_p_m___Saturday__8_6_22__1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="ABC Big 2 News at 10:00 p.m., Saturday (8/6/22)" >
		</a>

		<h3 class="article-list__article-title">
			
			
			ABC Big 2 News at 10:00 p.m., Saturday (8/6/22)
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-07T11:24:21-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7894435"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/08C/559/08C559234902871801EFADB92793BBA7_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=He6F7ZTopwBrdTUIJts5pVczZgo"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="yourbasin-video"
	>
					<a href="https://www.yourbasin.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	
	<aside class="ad-unit ad-unit--leader-mr3">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr3-leader_mr3"  data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr3-leader_mr3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>


<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->

	<aside class="ad-unit ad-unit--leader-mr4">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"  data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":"1"}'  data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>

			</main>
		</div>

		
<section id="secondary" class="widget-area">

					<!-- Ad Unit Square mr_combo1 -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-mr_combo1-mr_combo1"  data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo1-mr_combo1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
		<!-- END Ad Unit Square mr_combo1 -->
				<section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col article-list--headline-list "
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading"
		data-module-type="dont-miss"
	>
		
		Don't Miss
		
			</h2>


<div
	class="article-list__content"
	data-module-type="dont-miss"
>	
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1145984"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/midland-daycare-worker-accused-of-injuring-child/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midland daycare worker accused of injuring child" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/midland-daycare-worker-accused-of-injuring-child/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Midland daycare worker accused of injuring child" 
				>
			
			Midland daycare worker accused of injuring child
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.yourbasin.com/news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="News" >News</a> / <time datetime="2022-08-09T11:27:34-05:00">37 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.yourbasin.com/news/midland-daycare-worker-accused-of-injuring-child/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=480&#038;h=411&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=360&amp;h=411&amp;crop=1 360w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=480&amp;h=411&amp;crop=1 540w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=480&amp;h=411&amp;crop=1 720w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=480&amp;h=411&amp;crop=1 1080w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Cano-e1660062437471.jpg?w=480&amp;h=411&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1145573"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/man-woman-arrested-following-fight-at-odessa-bar/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Man, woman arrested following fight at Odessa bar" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/man-woman-arrested-following-fight-at-odessa-bar/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Man, woman arrested following fight at Odessa bar" 
				>
			
			Man, woman arrested following fight at Odessa bar
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.yourbasin.com/news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="News" >News</a> / <time datetime="2022-08-08T17:36:08-05:00">18 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.yourbasin.com/news/man-woman-arrested-following-fight-at-odessa-bar/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Capture-Curry-Felisha-SO154604-e1659998094728.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Capture-Curry-Felisha-SO154604-e1659998094728.jpg?w=324&#038;h=280&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Capture-Curry-Felisha-SO154604-e1659998094728.jpg?w=180&amp;h=280&amp;crop=1 180w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Capture-Curry-Felisha-SO154604-e1659998094728.jpg?w=324&amp;h=280&amp;crop=1 360w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Capture-Curry-Felisha-SO154604-e1659998094728.jpg?w=324&amp;h=280&amp;crop=1 540w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Capture-Curry-Felisha-SO154604-e1659998094728.jpg?w=324&amp;h=280&amp;crop=1 720w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Capture-Curry-Felisha-SO154604-e1659998094728.jpg?w=324&amp;h=280&amp;crop=1 1080w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Capture-Curry-Felisha-SO154604-e1659998094728.jpg?w=324&amp;h=280&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1146006"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/midlander-accused-of-stealing-his-own-car/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Midlander accused of stealing his own car" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/midlander-accused-of-stealing-his-own-car/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Midlander accused of stealing his own car" 
				>
			
			Midlander accused of stealing his own car
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.yourbasin.com/news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="News" >News</a> / <time datetime="2022-08-09T11:55:56-05:00">9 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.yourbasin.com/news/midlander-accused-of-stealing-his-own-car/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=480&#038;h=393&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=360&amp;h=393&amp;crop=1 360w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=480&amp;h=393&amp;crop=1 540w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=480&amp;h=393&amp;crop=1 720w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=480&amp;h=393&amp;crop=1 1080w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Bonilla-e1660064146238.jpg?w=480&amp;h=393&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1145386"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/2-arrested-in-connection-with-sherwood-park-shooting/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="2 arrested in connection with Sherwood Park shooting" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/2-arrested-in-connection-with-sherwood-park-shooting/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="2 arrested in connection with Sherwood Park shooting" 
				>
			
			2 arrested in connection with Sherwood Park shooting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.yourbasin.com/news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="News" >News</a> / <time datetime="2022-08-08T14:01:45-05:00">22 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.yourbasin.com/news/2-arrested-in-connection-with-sherwood-park-shooting/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/07/Story_335265_ver1.0-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/07/Story_335265_ver1.0-1.jpg?w=690&#038;h=460&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/07/Story_335265_ver1.0-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/07/Story_335265_ver1.0-1.jpg?w=360&amp;h=460&amp;crop=1 360w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/07/Story_335265_ver1.0-1.jpg?w=540&amp;h=460&amp;crop=1 540w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/07/Story_335265_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 720w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/07/Story_335265_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1080w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/07/Story_335265_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1145281"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.yourbasin.com/news/midlander-charged-in-dollar-general-theft/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Midlander charged in Dollar General theft" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.yourbasin.com/news/midlander-charged-in-dollar-general-theft/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Midlander charged in Dollar General theft" 
				>
			
			Midlander charged in Dollar General theft
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.yourbasin.com/news/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="News" >News</a> / <time datetime="2022-08-08T12:01:32-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.yourbasin.com/news/midlander-charged-in-dollar-general-theft/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Trevino-1-e1659977982733.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Trevino-1-e1659977982733.jpg?w=480&#038;h=436&#038;crop=1"
		alt=""
		srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Trevino-1-e1659977982733.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Trevino-1-e1659977982733.jpg?w=360&amp;h=436&amp;crop=1 360w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Trevino-1-e1659977982733.jpg?w=480&amp;h=436&amp;crop=1 540w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Trevino-1-e1659977982733.jpg?w=480&amp;h=436&amp;crop=1 720w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Trevino-1-e1659977982733.jpg?w=480&amp;h=436&amp;crop=1 1080w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/08/Trevino-1-e1659977982733.jpg?w=480&amp;h=436&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 876px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>



			</section>
			</section><section id="media_image-66" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.yourbasin.com/noticias-basin/"><img width="876" height="492" src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?w=876" class="image wp-image-1073759  attachment-876x492 size-876x492" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Noticias Basin" srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg 1920w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=160,90 160w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=300,169 300w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=768,432 768w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=1280,720 1280w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=1536,864 1536w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=320,180 320w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=256,144 256w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=512,288 512w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=640,360 640w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=876,493 876w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=1752,986 1752w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=960,540 960w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/04/Noticias-Basin-Rec-Smoked.jpg?resize=50,28 50w" sizes="(max-width: 876px) 100vw, 876px" /></a></section><section id="sailthru-subscribe-id-4" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">
				<div class="icon"></div>
				<p class="thanks">Thanks for signing up!</p>
				<p class="watch">Watch for us in your inbox.</p>
			</div>

			<div class="sailthru-subscribe-grid-display">

			<div class="sailthru-signup-display-message-wrapper">
				<p class="sailthru-signup-display-sub-message">Subscribe Now</p>

				<h1 class="sailthru-signup-display-message">
					Breaking News				</h1>
			</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-4">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="f9d2c10af4" />
				<input type="hidden" name="sailthru_email_list" value="Breaking News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						<span class="text">SIGN UP NOW</span>
						<span class="arrow"></span>
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section>
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
						<!-- Ad Unit Square mr1-->
			<aside class="ad-unit ad-unit--square">
				<div class="ad-unit__content">
					 <div  id="acm-ad-tag-mr1-mr1"  data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'  data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr1-mr1'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 				</div>
			</aside>
			<!-- END Ad Unit Square mr1-->
			
	
	
	
	<section id="custom_html-358" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="civsci-id-304165588" data-civicscience-widget="d570cf89-d697-0844-8df3-6f5daee77194"></div> 
<script type="text/javascript" async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script></div></div></section><section id="media_image-34" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.yourbasin.com/news/powering-the-permian/"><img width="300" height="250" src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/KMID-PTP-300x250-1-2022.jpg?strip=1" class="image wp-image-1038023  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/KMID-PTP-300x250-1-2022.jpg 300w, https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/KMID-PTP-300x250-1-2022.jpg?resize=50,42 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
	
		<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			 <div  id="acm-ad-tag-mr_combo2-mr_combo2"  data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-mr_combo2-mr_combo2'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 		</div>
	</aside>
	</section><!-- #secondary -->
	</div>

					<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				 <div  id="acm-ad-tag-leaderboard3-leaderboard3"  data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'  data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-leaderboard3-leaderboard3'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
			
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.yourbasin.com/" rel="home">
					<img src="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/Final-New-Your-Basin-Color-Logo.png" srcset="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/Final-New-Your-Basin-Color-Logo.png?w=210 210w"
						sizes="100px" alt="KMID/KPEJ" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
									</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ABCBig2NewsKMID">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ABCBig2News">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/big2news">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M12.5 2.253l5.052.073c3.387.154 4.97 1.761 5.124 5.124l.072 5.051-.072 5.051c-.155 3.359-1.733 4.97-5.124 5.124l-5.052.073c-3.338 0-3.733-.012-5.051-.073-3.396-.155-4.97-1.77-5.124-5.125L2.252 12.5l.073-5.051c.155-3.361 1.733-4.97 5.124-5.124l5.051-.072zM12.5 0L7.347.075C2.807.283.284 2.802.076 7.346.015 8.68 0 9.105 0 12.5l.075 5.154c.208 4.54 2.727 7.063 7.271 7.271 1.334.06 1.759.075 5.154.075s3.821-.015 5.154-.075c4.535-.208 7.065-2.727 7.27-7.271.061-1.333.076-1.759.076-5.154l-.075-5.153c-.204-4.535-2.726-7.062-7.27-7.271C16.321.015 15.895 0 12.5 0h0zm0 6.081A6.42 6.42 0 0 0 6.081 12.5a6.42 6.42 0 0 0 6.419 6.42 6.42 6.42 0 0 0 6.419-6.42A6.42 6.42 0 0 0 12.5 6.081zm0 10.585c-2.301 0-4.167-1.865-4.167-4.167A4.17 4.17 0 0 1 12.5 8.333a4.17 4.17 0 0 1 4.167 4.167c0 2.302-1.866 4.167-4.167 4.167zm6.673-12.339a1.5 1.5 0 1 0 0 3 1.5 1.5 0 1 0 0-3z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://m.youtube.com/channel/UCUlviZ2OnYjiI8oUhkblbVQ">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@kmid.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" stroke="#fff" stroke-width="2.083" stroke-linejoin="round" xmlns:v="https://vecta.io/nano"><path d="M4.083 4H20.75a2.09 2.09 0 0 1 2.083 2.083v12.5a2.09 2.09 0 0 1-2.083 2.083H4.083A2.09 2.09 0 0 1 2 18.583v-12.5A2.09 2.09 0 0 1 4.083 4z"/><path d="M22.833 6.083l-10.417 7.292L2 6.083" stroke-linecap="round"/></svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/pb360togo/id641351135">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.permianbasin">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="https://www.yourbasin.com/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49"><a href="https://www.yourbasin.com/weather/">Weather</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="https://www.yourbasin.com/sports/">Sports</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53"><a href="https://www.yourbasin.com/about-us/">About Us</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://www.yourbasin.com/contests/">Contests</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52"><a href="https://www.yourbasin.com/community/">Community</a></li>
<li id="menu-item-521404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521404"><a href="https://nxslink.yourbasin.com/join/6sd/signup">Newsletters</a></li>
<li id="menu-item-382254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-382254"><a href="https://www.yourbasin.com/jobs/">Jobs</a></li>
<li id="menu-item-1074110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1074110"><a href="https://www.yourbasin.com/noticias-permian-basin/">Noticias Permian Basin</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-contact-us">
							<a
								href="https://www.yourbasin.com/contact-us/"
								target=""
							>
								Contact Us							</a>
						</li>
					
											
											<li class="network-footer-about-us">
							<a
								href="https://www.yourbasin.com/about-us/"
								target=""
							>
								About Us							</a>
						</li>
					
											
											<li class="network-footer-tv-schedule">
							<a
								href="https://www.yourbasin.com/tv-schedule/"
								target=""
							>
								TV Schedule							</a>
						</li>
					
											
											<li class="network-footer-kmid-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/KMID"
								target=""
							>
								KMID: FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-kpej-fcc-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/KPEJ-TV"
								target=""
							>
								KPEJ: FCC Public File							</a>
						</li>
					
											
											<li class="network-footer-eeo-public-file">
							<a
								href="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/03/KMID-2021-2022-EEO-Report.pdf"
								target=""
							>
								EEO Public File							</a>
						</li>
					
											
											<li class="network-footer-certification-of-compliance-training">
							<a
								href="https://www.yourbasin.com/wp-content/uploads/sites/78/2020/11/Certification-of-Compliance-Training-2020.pdf"
								target=""
							>
								Certification of Compliance Training							</a>
						</li>
					
											
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.yourbasin.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
											
											<li class="network-footer-the-hill">
							<a
								href="https://www.thehill.com/"
								target=""
							>
								The Hill							</a>
						</li>
					
											
											<li class="network-footer-newsnation">
							<a
								href="https://www.newsnationnow.com/"
								target=""
							>
								NewsNation							</a>
						</li>
					
											
											<li class="network-footer-bestreviews">
							<a
								href="https://www.bestreviews.com/"
								target=""
							>
								BestReviews							</a>
						</li>
					
											
											<li class="network-footer-nexstar-digital">
							<a
								href="https://www.nexstardigital.com/"
								target=""
							>
								Nexstar Digital							</a>
						</li>
					
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.yourbasin.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.yourbasin.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "Caitlyn Shelton and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PDEEF2A07-EAA6-437A-8C10-30190E8B1D89","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1145990,
		section: "national-news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

			<aside class="ad-unit ad-unit--adhesion pre-render">
			<div class="ad-unit__content pre-render">
				<div class="close-btn-container--mobile">
					&#x2715;
				</div>
				<div class="close-btn-container">
					<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
				</div>
				 <div  id="acm-ad-tag-adhesion-adhesion"  data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'  data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kmid","ad_disabled":"0","facebook_only":""}'  data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"trump-mar-a-lago-raid-whats-the-presidential-records-act","hlmeta":"trump mar a lago raid whats the presidential records act"}'  data-path='/5678/nx.kmid/news/national_news' ></div> <script> (function () {  try {   var event = new CustomEvent(    "nsDfpSlotRendered",    {     detail: {      id: 'acm-ad-tag-adhesion-adhesion'     }    }   );    window.dispatchEvent(event);  } catch (err) {} })(); </script> 			</div>
		</aside>
	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National News"
			data-logoUrl="https://www.yourbasin.com/wp-content/uploads/sites/78/2022/02/Final-New-Your-Basin-Color-Logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134462/tag" async="true"></script>

	<script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar-wv/client/build/",n(n.s=350)}({125:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},350:function(e,t,n){e.exports=n(351)},351:function(e,t,n){"use strict";n.r(t);var o=n(125);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.yourbasin.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.yourbasin.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.yourbasin.com\/wp-admin\/admin-ajax.php","ajax_nonce":"dca694f6b1","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.yourbasin.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.9.2' id='hurrytimer-js'></script>
<script src='https://www.yourbasin.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer-wv.js?ver=2.9.2' id='hurrytimer-wv-js'></script>
<script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=fc71db68a1a26448a3e0' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.yourbasin.com\/wp-json\/","nonce":"4c59837a30","versionString":"wp\/v2\/"};
</script>
<script src='https://www.yourbasin.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script src='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=f3af1aad73ad4de1cb98' id='nswv-global-js-js'></script>
<script src='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=7a94326a4b5b443abe7e' id='nswv-article-js-js'></script>
<script src='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=af2e917af3202130305f' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.yourbasin.com\/news\/national-news\/trump-mar-a-lago-raid-whats-the-presidential-records-act\/"}
</script>
<script src='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=741a4b3b864ae4a2ed68' id='nswv-video-playlist-js-js'></script>
<script src='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=49f498da9a61a41784fd' id='nswv-weather-js-js'></script>
<script src='https://www.yourbasin.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=c9f5a43a6ed4d6f1cace' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/www.yourbasin.com"};
</script>
<script src='https://www.yourbasin.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://www.yourbasin.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://www.yourbasin.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162794778',post:'1145990',tz:'-5',srv:'www.yourbasin.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162794778', '1145990' ]);
</script>

</body>
</html>
